
 
 
The Microsoft Equation Editor is built in to Microsoft Word and gives a useful way to set out 
maths working. It can be especially helpful for students who have physical difficulties with pen and 
pencil, but who are effective computer users. 
 
To insert an Equation into your Word document, click Insert > Object > Microsoft Equation 3. If 
you don’t see the Equation object in the list, it is because the Equation Editor was not installed 
when Word was installed (the Editor is an option). To install the Editor, you will need to use the 
original Word or Office CD. For more information, open Word Help and do a search for ‘Equation 
Editor’. 
 
There are some helpful tutorials and documents on the web to get you started with Equation 
Editor: 
http://www.dessci.com/en/products/ee/ has the official Equation Editor Tips and Tricks from 
Design Science, who created the Editor. 
 
http://ist.uwaterloo.ca/ec/equations/equation.html has a good tutorial with videos. 
 

Quick Access to Equation Editor 
To get quick access to the equation Editor, click Tools > Customise > Insert > Choose Command 
Tab, scroll down and select the Equation editor. Click on Keyboard then select Insert again, and 
scroll down to choose InsertEquation. Click on the Press New Shortcut key box, and hold down 
the keys you want to open the Editor. In the example below, I have used CTRL-Q. to create a 
keystroke shortcut to open the Editor. Click Assign, then Close. You can also add a button to the 
Word toolbar: drag the Equation Editor icon from the Customize window up to the toolbar. 
 
 
 
 
 
 
 
 
 
 
 
Drag the Equation Editor up to the Word Toolbar Set up a Shortcut to open the Editor 
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Editing Equations in a Separate Window rather than ‘In-Place’ 
 
Usually, when you open the editor it types the expression directly into the Word document, which 
which can be difficult to see. Both of the tutorials above recommend that it is better to open a 
separate Equation Editor window in which to edit the equation. I am not sure which method is best: 
I think that simple exercises may be best done with the Editor ‘In-Place’, whereas more 
complicated expressions may be better done in a separate window. It’s probably best to try both 
and see which one you prefer. In this Guide, the first arithmetic examples are screen shots of 
separate windows, and the later algebraic examples were done ‘in-place’.  
 
To set the Editor to use a separate window this, you should download and run the ‘force-open.reg’ 
program from the Design Science Tips and Tricks web site at 
http://www.dessci.com/en/products/ee/  (Tip # 3).  (To download you have to join and give your 
email address). To set it back to edit ‘in-place’, download and run the ‘in_place.reg’ program from 
the same source. 
 

 
Editing the Equation ‘in-place’   Editing in a separate window 

 

Keystroke commands 
Many, but not all, of the Equation Editor functions have keystroke shortcuts which are very useful 
for students who have difficulty with the mouse. See the Equation Editor Help for more details. A 
list of the shortcuts is at the end of this Quick Guide.  
 
To get access to the Equation Editor toolbar using the keyboard, press F2, then use the left and 
right cursor keys to move to the palette, the down and up keys to get the desired item, and Return 
to select it. 
 
For most of the keyboard shortcuts you have to hold down several keys at once – e.g. 
SHIFT+CTRL+R. If you cannot do this, use Sticky Keys inside the Accessibility Control Panel. 
With Sticky Keys turned on, a single finger typist can press SHIFT, then CTRL, then R, and the 
computer will hold them all down at the same time. 
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1. Addition 
 
Typing numbers is easy – just do so, with each line separated by a Return. Click File > Exit to 
insert the maths into Word. 

  

gives this in Word: 
50446
39435
29623

=+
=+
=+

 

 
  
 

 
To lay out arithmetic there are several methods – try this first: 
 

• Open the Equation Editor (CTRL-Q) 
• Press CTRL-F to insert a fraction (we will use this to separate the figures from the result) 
• Type the top number 36 and press Return, then type the bottom number 87 
• Set Align-Right (CTRL+SHIFT+R) 
• Use the Down Cursor key to move down to the result, and type the ‘units’ answer 3  
• To add the carry, use the Up Cursor key to place the cursor between the 8 and 7 
• Type CTRL-L to get subscript, and type 1 for the carry 
• Press Down Cursor to get to the result and type an equals sign =, and then the ‘tens’ answer, 

12. 
• Press ALT-F-X to exit and insert the exercise into Word. 

 
  
 

  gives this in Word:  
123

78
36

1

=
+   

  
 
 

2. Subtraction 
 

• Use a similar technique for subtraction. To put in 
the ‘borrow’, use CTR-H to add a Superscript. To 
‘strike out’ a number, select it (double click, or hold 
down Shift and press the Cursor key to go over it), 
and select the strike from the Embellishments 
tools. 

 
 

Gives this in Word: 
136
37
3611

=
−

/
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3. Multiplication  
 
 

• Type ‘x’ to get the multiplication symbol. 
• To change it from looking like a variable (i.e. x) to a 

‘straight’ ‘x’, select it and click Style > Function or 
press CTRL+SHIFT+F. (You can also press and 
release CTRL-K and then press T) 

 
 

 

4. Division 
 

• Type the divisor, 25, then add the long division 
template. There is no keyboard shortcut for 
the division template, so if you can’t click with 
the mouse, press F2 to move to the ToolBar, 
then the left or right cursor keys to go along 
to the ‘Fraction and Radical’ template. Press 
the down cursor key to open the palette, 
cursor down, and press Return to insert the 
template.  

• Now TAB and type in the number to be divided 
- 435. Cursor up and add the first whole 
number result –1 - then cursor down, press 

Return and type in the first product, 25. Type CTR-SHIFT-R to right-align. 
• Hold down Shift and cursor left to highlight the 25, then go to the Underbar and Overbar 

template and add an underbar, (Keyboard users use F2), OR: 
• Hold down Shift and cursor left to highlight the 25, then hit CTRL-F to add a line by 

inserting a fraction 
• Hit Return and type in the difference – 18- then add the 5 from the dividend above. Cursor 

up, add 7 to the result, cursor down to the end and press Return, then type in the product 
of 7*25, = 175. Add an underbar or fraction as above, then the difference, 10. Cursor up to 
the result, and add a decimal point, and the remainder, 10. 

 
10.17

10
175
185
25

43525  
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5. Fractions 
 

• Use CTRL-F to create the fraction 
• Press TAB, then type in of, then 6 and = 
• The division symbol is in the Operator Symbols 

palette. 
 
 
 

 

6. Powers 
 
In the examples that follow, we are using ‘in-place’ editing to type the expressions directly into 
Word. After typing each expression, ESC exits the editor, and TAB adds the spacing. Then CTRL-
Q is pressed to open the editor again. 
 
To type a number with a power, type the number, then superscript, CTR+H and the index, then hit 
TAB, the “=”, and the result.  
 

3662 =  113 =   4843 =  8192 =  

343
7

49
73

=   

   

7. Scientific notation 
 
Open the Equation editor, type the numbers, using CTRL+H for the power, hit RETURN, type ‘=’, 
then the result: 
 

60200
1002.6 4

=
x     

 
 

8. Algebra 
 
Type 5, then CTRL-9 to add the brackets. Type x+2y, then TAB to move outside the brackets. Add 
the rest of the expression in a similar way, with RETURN between each line. 
 

( ) ( )

yx
yxyx
yxyx

27
82105

4225

+=
−++=

−++
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9. Greek letters and formulae 
 
You can type foreign and Greek letters straight into Word – see ‘Insert Foreign Characters’ in the 
Word Help – by typing, for example, CTRL+SHIFT+: to get ä, or by using Insert>Symbol. Equation 
Editor has these letters built in, and you can type them by pressing CTRG+G followed by the key: 
‘p’ for π, for example. If you want to type several Greek characters, select Style>Greek from the 
Editor menu.  
 

DC π=  
h
oxo =sin  

ε
σ

=E    

 
 

10. Creating Worksheets 
 
There are many ways to create worksheets with ready-made exercises for students to complete.  
 
1) The easiest is probably to create an equation object, use CTRL_F to make the first sum, (right-

align with CTRL-SHIFT-R) then press TAB until the cursor is flashing just to the right of it. 
Then press CTRL-TAB to add a tab space, and type CTRL-F for the next sum, add the numbers, 
TAB, CTRL-TAB to add a tab space, etc. Note that once you have created a complete line you 
can copy and paste it to make a second row of sums , then edit them. 

 
To complete the exercise, the student double-clicks on it and uses the TAB and cursor keys to 
move around and insert the answers. Keyboard users first highlight the equation – place the 
cursor next to it, hold Shift, then cursor over it - then press ALT-SHIFT-F9 and the equation 
editor will open. 

 
2) Or, you could create a Word table and insert a blank equation with a fraction symbol into each 

cell. Right-align the cells. Add in the numbers, or just the operators, or leave the sum blank for 
the student to complete. To add the numbers, the student needs to double click on the 
equation to open it in Equation Editor, then complete the sum:  

 

101
65

45

1+  
110

32
87

1+  
=
+  

 

TAB to set the cursor here 
 
CTRL-TAB to add a tab 
space 
 
Then make the next sum 
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3) Or, create a table and insert a set of 3-row, 1 column matrices (see Tips & Tricks 18). The top 
two rows are the numbers while the third is the result, and the Matrix formatting has been 
used to add a dividing line between them. Again, to add numbers to the sum, double click on the 
equation to open it. 

 

25
29
4514

=
−

/
   

 
4) Or here, we have created a blank 3 x 3 Matrix with the Equation Editor, where each element of 

the matrix has a ready-made fraction. Double click to open in, use TAB and Cursors to move 
around and insert the numbers. 

 

56
85

49
75

37
63

29
54

56
85

28
73

35
83

32
90

53
67

41
83

32
69

22
47

43
95

41
56

32
77

44
21
65

−−−−

−−−−

−−−−

−−−
=
−

 

 
All of these objects can be copied and pasted and used as templates for worksheets. (If you are 
reading this electronically, you can copy and paste the examples above as a basis for your 
activities.)  
 
Some of the activities may look better and be easier to use with ‘in-place’ editing rather than a 
separate window. 
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Equation Editor Keyboard Guide 
 
Open an equation for editing or completion 
 
Highlight the equation Hold Shift and Cursor over it  
Open the equation to edit ALT-SHIFT-F9 
 
Positioning the insertion point in an equation using keys 
 
Pressing Moves the insertion point 
 
TAB To the end of the slot. If the insertion point is at the end of 

a slot, it moves to the next logical slot. 
SHIFT+TAB To the end of the previous slot.  
RIGHT ARROW Right one unit within the current slot or template. 
LEFT ARROW Left one unit within the current slot or template. 
UP ARROW Up one line. 
DOWN ARROW Down one line. 
HOME To the beginning of the current slot. 
END To the end of the current slot. 
 
Note   To insert a tab character in a slot, press CTRL+TAB. 
 
Changing the display size of an equation using keys 
 
To choose Press 
100% CTRL+1 
200% CTRL+2 
400% CTRL+4 
Redraw CTRL+D 
Show All CTRL+Y 
 
Note   These commands are available only if you start Equation Editor as a separate application, or 
if you open an equation by selecting the equation in Word, choosing the Equation Object command 
from the Edit menu, and then choosing the Open command. These commands are also available if 
you right-click the equation in Word and then click Open on the shortcut menu. 
 
Aligning an equation using keys 
 
To align Press 
Left CTRL+SHIFT+L 
Center CTRL+SHIFT+C 
Right CTRL+SHIFT+R 
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Applying styles to an equation using keys 
 
To choose Press Examples: 
Math CTRL+SHIFT+= 3,2,1,,, zyx  
Text CTRL+SHIFT+E z,1,2,3y,x,  
Function CTRL+SHIFT+F  
Variable CTRL+SHIFT+I 
Greek CTRL+SHIFT+G 3,2,1,,, ζψξ  
Matrix-Vector CTRL+SHIFT+B 
 
You can also use keyboard shortcuts to change the style assigned to the next character that you 
type. When you type the shortcut, the status bar tells you that a special mode is in effect. After 
you have inserted one character, Equation Editor reverts to the previous style. 
 
To assign Press 
Symbol CTRL+G 
Matrix-Vector CTRL+B 
 
 

 
 
You can insert any symbol on a palette by using the keyboard procedure described in Insert 
symbols and templates in an equation. 
 
Inserting templates in an equation using keys 
 
Templates can be inserted using a CTRL+character combination or a CTRL+T, character sequence. 
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Note   Some key combinations are not available with Windows NT. 
 

 
 

You can insert any template on a palette by using the keyboard procedure described in Insert 
symbols and templates in an equation. 
 
Applying embellishments in an equation using keys 
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Adjusting the spacing between elements in an equation using keys 
 
To nudge Press 
Left by 1 pixel CTRL+LEFT ARROW 
Right by 1 pixel CTRL+RIGHT ARROW 
Down by 1 pixel CTRL+DOWN ARROW 
Up by 1 pixel CTRL+UP ARROW 
 
Accessing the Equation Editor toolbar using keys 
 
To  Press 
Move to toolbar F2 
Display a palette UP OR DOWN ARROW 
Select a palette item UP, DOWN, LEFT, OR RIGHT ARROW 
Move to the next or previous palette LEFT OR RIGHT ARROW 
Insert selected palette item ENTER 
 
 

 


